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QuickTime Pro – an inexpensive (but clunky) solution 

Converting Existing Media into QuickTime Movies 

Compatible Media (not an exhaustive list) 

Audio 
 AIFF 
 AU 
 CD audio (Mac only) 
 MIDI 
 MP3 (MPEG-1 layers 1, 2, & 3) 
 Sound Designer II 
 WAV 

Images 
 BMP 
 GIF 
 JPEG 
 MacPaint 
 Photoshop 
 PICT 
 PNG 
 TIFF 

Video & Animation 
 DV 
 Flash 
 FLC/FLI 
 animated GIF 
 MPEG 
 QuickDraw 3D 

Multimedia 
 AVI 
 QuickTime 

Text 
 Mac – all character sets defined by the Script Manger 
 Windows – Windows 8-bit encoding 
 Both – Unicode 
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Converting a PowerPoint Presentation to QuickTime 
1. In PowerPoint, open the presentation … then choose “Save As” 

(File→Save As) [on the Mac, from the “Format” drop-down list, select 
either GIF, JPEG, or PNG] 

2. Choose a graphic format compatible with QuickTime (GIF, JPG, or PNG 
are your best bets) 

 GIF or PNG are best for most PowerPoint slideshows … however, 
if you have incorporated many photographs or if there are lost of 
colors (more than 256), you may be better off selecting JPG 

3. During the process of saving the slide images, you must provide a name 
for your presentation and tell PowerPoint that you want to save the entire 
presentation as a series of images … not just the current slide 

 The Mac version of the program has an “Options” button on the 
“Save As” dialog box where you could make this selection, but 
later versions ask you to make a choice after you have clicked on 
the “Save” button … a dialog box pops up asking whether you 
wish to save every slide or only the current one 

 PowerPoint will then create a folder with the same name as your 
presentation containing one graphic image for each slide: Slide1, 
Slide 2, Slide 3, etc.   

4. In QuickTime Pro, simply select File→Open Image Sequence, then 
navigate to the folder created above when saving the PowerPoint slides 

5. Click on the first slide of your presentation and click on the “Open” 
button; select a duration for the time interval between each slide contained 
in your presentation 

 after a few seconds, you should see the first slide of your 
presentation appear … click on the “Play” button in QuickTime to 
watch the slideshow 
o the speed at which the slides progress is determined by your 

“frame rate” selection while opening the image sequence 

File Conversion 
It is worth noting that QuickTime Pro can be used as a fairly versatile File Converter to 
translate files in one graphic or sound format to another (e.g., transforming a GIF to JPG 
or an AIFF file to WAV).  Simply do the following:  

1. import the file to be converted (File Import…) 
• make sure you select the appropriate option from the “Files of type:” 

drop-down list 
2. export as the desired file type (File Export…) 

• select the appropriate conversion type from the “Export” drop-down 
list 

• you can control options related to sound quality & file size (sample 
rate, bit rate, compression, and number of channels) by clicking on the 
“Options…” button in the “Export” dialog box 

3. click on the “Save” button to complete the process 
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Adding a Soundtrack 
 Select File→Import…, then set the “Files of type” drop-down box to 

“Audio Files” 
o browse to a folder where your sound file is saved, select the sound 

file by clicking on it, then click the “Convert” button 
 notice that, when QuickTime must convert a file into 

QuickTime format, the button label changes to “Convert” 
instead of “Open” 

 Using File→Save As, give the new QuickTime movie a name and make 
certain to click on the “Make self-contained movie” option 

o creating self-contained movies results in significantly larger file 
size, since the audio file is copied into the QuickTime movie 
instead of just pointing to the file on your computer’s hard drive; 
this may seem like a good thing and it is as long as anyone viewing 
the movie will be doing so on your computer.  However, in order 
to make the file transportable to other computers and/or the 
internet, the process is simplified by creating a self-contained 
movie 

 Once complete, open the QuickTime movie (sound only) you just saved 
and listen to it 

 Now, put the focus on the QuickTime version of your PowerPoint 
slideshow by clicking on it 

 Select all of the slides by choosing Edit→Select all (or use the shortcut 
key: Ctl/  + a), then copy them by selecting Edit→Copy (Ctl/  + c) 

 Put focus back on the QuickTime movie containing your sound file and 
select the entire song (Ctl/  + a) 

 Add your images to this movie by selecting Edit→Add Scaled 
o note difference between “Add” and “Add Scaled” 

 Save the combined file under a new name, then play it back … go ahead, 
you can be amazed by your own superlative work!! 

 

Editing Your QuickTime Files 
 Primarily, a cut-and-paste environment 
 Explore the Movie Properties options (Movie→Get Movie Properties) 
 Get familiar with Enable Tracks (Edit→Enable Tracks) 

o allows you to toggle on/off various tracks contained in a movie 
 Extract/Delete Track (Edit→Extract Track) allows you to extract a single track, 

modify it outside of QuickTime and then reinsert the modified version by pasting 
it back into the movie at the appropriate position 
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Movie Tracks 
 whole movie 
 video track 
 sound track 
 text track 
 streaming track 
 sprite track 
 Flash/movie track 
 3D track 
 QuickTime VR or VR object track 
 VR Panorama track 
 music track 
 tween or skin track 

 

Adding a Text Track 
1. enter text into text editor and save as a plain text file 

 place all text intended to appear on screen at one time in a single 
paragraph; terminate with carriage return 

2. import text into QuickTime Player, setting the attributes for the track as a whole, 
e.g., font, point size, color, transparency, etc 

 for basic text use, that’s all you need to do … simply click on the 
“Options” button during the Import process and set the attributes for your 
text 

 however, if you wish to make certain text bold, or set special attributes 
(e.g., scrolling, highlighting, etc.), you will need to do the following … 

3. export the text track as “Text to Text” (or “Text with Descriptors,” depending on 
version of QuickTime) 

 creates a text file with properly formatted descriptor tags and time stamps 
 you can click on the “Options” button during the Export process to set 

attributes of the text file 
4. edit the exported file with a text editor and reimport 

 
Adding Synchronized Text to the QuickTime version of your PowerPoint Slide Show 

1. Create a text track with one paragraph for each slide of your Slide Show; save as 
“Text to Text” and “Text with Descriptors” … while importing, set the movie size 
by clicking on the “Options” button 

a. Movie→Get Movie Properties 
b. select “Movie” from the left side drop-down box and “Size” from the right 

drop-down box 
c. write down the width & height 

2. Open your Slide Show 
3. Bring focus to Text movie, select all, and copy 
4. Bring focus to Slide Show, select all, and Edit→Add Scaled 
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5. Movie→Get Movie Properties, select Video Track from left drop-down box and 
“Layer” from right drop-down box, then adjust the Layer value until the slide 
show is on top (smaller numbers represent layers in front) 

6. From the right drop-down box (“Video Track” should still be selected in the left 
drop-down box, select “Size” from right drop-down box, then click on the 
“Adjust” button. 

a. When the sizing arrows appear, simply drag the Video Track down until 
your text is visible on the layer behind 

7. Save the combined movie and press “Play” 

Adding a Chapter List to a Movie 
A chapter list is a pop-up menu integrated into the movie controller, giving the viewer a 
list of topics that, when selected, will navigate to the appropriate part of the movie.  This 
kind of interactivity is very useful in musical contexts.  Creating a chapter list is similar 
to creating a synchronized text track, but you typically have fewer topics (a dozen topics, 
rather than hundreds of subtitles). 

1. Using a text editor or word processor, type a list of topics to be used as 
descriptive entry points into your movie. 

a. descriptions should be very short … no more than 2-3 words (preferably 
one word) 

b. terminate each topic with a character return by pressing the ENTER 
(Windows) or RETURN (Mac) key 

c. save the file as “plain text” (.txt) 
2. Import the list into the QuickTime player (File Import…), then Export 

(File Export…) as “Text with Descriptors” 
a. from the “Export” drop-down list, select “Text to Text” 
b. from the “Use” drop-down list, select “Text with Descriptors” 
c. click on the “Options” button, then … 

i. select “Show Text, Descriptors, and Time” 
ii. select Show time relative to start of Movie” 

iii. change the default to Show fractions of seconds as: “1/30” 
1. this means that  each second is divided into 30 “frames” 
2. you could instead choose I higher resolution, if you wish 

(for example 1/1000 would be milliseconds) 
iv. Click on the  “OK” button to accept these option settings 

d. click on the “Save” button to save the text movie 
3. Open the exported list in a text editor 
4. Concurrently, open the movie to which you are adding the chapter list in 

QuickTime Player. 
a. choose “Get Movie Properties” from the Movie menu 
b. choose “Movie” from the left drop-down list and “Time” from the right 

drop-down list 
c. arrange the windows on your desktop so you can see the movie, the 

Properties window, and a few lines in the text editor. 
5. Play the movie, pausing or stepping frame-by-frame as needed (use the arrow 

keys to step frame-by-frame).  Use the time display in the Properties window to 
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determine when each topic should begin (i.e., the reference point for each chapter 
maker) 

6. Modify the time stamp preceding each topic so it matches the time displayed in 
the Properties window in hours:minutes:seconds.milliseconds format 
(hh:mm:ss.ff).  For example, if the second topic begins at time 00:01:43.162 (zero 
hours, 1 minute, 43 seconds, and 16 frames), set the second time stamp in the text 
file to “[00:01:43.16]” 

7. Modify the last time stamp to match the duration of the movie 
8. Save the edited text file and Import it (File Import) into QuickTime Player 

a. this creates a new movie containing only a text track 
b. select all (Ctrl/  + A) 
c. copy (Ctrl/  + C) 
d. close the movie 

9. To add the Text Track to your movie … 
a. click anywhere in the main movie window 
b. select all (Ctrl/  + A) 
c. add scaled (Edit Add Scaled) 

i. this adds the text track to your movie, ensuring that they are the 
exact same length 

10. From the still open “Movie Properties” window … 
a. select the new “Text Track” from the left drop-down list 
b. choose “Make Chapter” from the right drop-down list. 
c. click on the “Set Chapter Owner Track” button and select the main audio 

or video track as the chapter owner 
i. if you have a movie with alternate subtitle or sound tracks, you can 

create multiple chapter lists in different languages; set the 
appropriate subtitle or sound track as the owner of each chapter 
list, and the chapter list will change to match the selected 
language!! 

11. Choose “Preload” from the right drop-down list and click the “Preload” checkbox, 
so the chapter list loads first 

12. Choose “Enable Tracks” from the Edit menu and disable the new Text Track, so 
the text does not display on top of your video (it still works as a chapter list) 

a. simple click on the On/Off button to the left of the appropriate track to 
toggle the track on & off 

13. Save as a self-contained movie 
 
Important Note: If the movie is not wide enough for the controller to accommodate the 
words of the chapter list entries, the chapter list is not displayed.  QuickTime Player has a 
minimum width, but the controller for the internet browser plug-in is only as wide as the 
movie.  Make your chapter names short, or make your movie wide, or the chapters will 
not show. 
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QuickTime on the Web 
[requires the QuickTime plug-in to be installed on the user’s computer] 

Using Dreamweaver 
To embed a QuickTime movie using Dreamweaver, simply follow the steps below: 

• create the QuickTime content, following instructions above 
• place the cursor in the HTML document where you want the QuickTime movie to 

appear 
• select Insert→Media→Plugin 

o at the top of the Select File window, make sure the “File system” option is 
selected 

o browse to the folder containing your QuickTime movie and select it 
o click on the “OK” button to embed the movie 

 by default, the plug-in object is inserted with a height and width of 
32 pixels … not very useful! 

• determine the appropriate size for your movie, using QuickTime 
o open your movie file in QuickTime 
o open the Movie Properties window (Movie→Get Movie Properties) 
o select “Movie” from the left drop-down box and “Size” from the right 

drop-down box 
o the width and height of your movie will be shown in the area below 

 using the displayed values, enter the width into the “W” field and 
the height into the “H” field into Dreamweaver’s Properties 
window 

 if your movie is audio-only, the Size window in QuickTime will 
read “None”;  in this case you should … 

• set your width to an appropriate value to display the 
controller and chapter selection (if used); I recommend a 
width of “250” pixels 

• set the height to “16” so the controller will display 
o I strongly recommend that you also do the following two additional (but 

important) steps 
 identify the download site for the QuickTime plug-in by typing 

“http://www.apple.com/quicktime/download/” into the “Plg URL” 
field of Dreamweaver’s Properties window 

 set the “autoplay” parameter to FALSE, so the movie does not start 
playing automatically 

• in the Properties window, click on the “Parameters…” 
button 

o if you do not see this button, then you need to 
expand the properties window by clicking on the 
downward pointing triangle in the lower right 
corner of the Properties window (it’s a good idea to 
always leave the Properties window fully expanded, 
so you see all available options) 
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• in the “Parameter” column type “autoplay” 
• in the “Value” column type “FALSE” 
• you can set other parameters, if you wish; see detailed 

instructions in the “Parameters You Might Find Useful” 
section below 

Other methods: the <A HREF> tag 
<A HREF=”MyMovie.mov”>Click here to see my movie.</A> 

 
If you don’t use the Dreamweaver interface, linking with the <A HREF> tag is the easiest 
way to get up and running with QuickTime movies on the web … it is, however, also the 
crudest way to do it.  When a user clicks on the link to your QuickTime movie, the movie 
is loaded into a new page with a neutral background. 
 
In addition, older versions of Internet Explorer may attempt to open the QuickTime 
player in order to playback the movie instead of using the plug-in 

the <EMBED> tag 
<EMBED SRC=”Sample.mov” WIDTH=”190” HEIGHT=”256” AUTOPLAY=”FALSE” 
PLUGINSPAGE="http://www.apple.com/quicktime/download/"></EMBED> 

 
When using this method: 

 add 16 to the HEIGHT parameter to allow room for the controller at the bottom of 
the embedded QuickTime movie; the movie referenced above has a height of 240 
pixels, so the site designer must set the HEIGHT of the embedded object to 256 to 
ensure that the complete image AND controller will be visible to the user 

o appropriate values for the HEIGHT and WIDTH parameters can be found 
easily by opening the movie in QuickTime Player, accessing the Movie 
Properties (Movie->Get Movie Properties), then - making sure that 
"Movie" is selected from the drop-down box in the upper left corner of the 
Movie Properties dialog box - select "Size" from the drop-down box in the 
upper right; the values listed as "Normal" size are the ones that should be 
used on your web page 

 Setting the AUTOPLAY parameter to "FALSE" is a good idea ... otherwise the 
movie will start playing automatically every time the page loads. This can drive 
users absolutely crazy and cause them to avoid your site like the plague!! 

 Adding the PLUGINSPAGE parameter tells the browser where to go to find the 
plug-in if it is not already installed on your user’s computer … this is a very 
handy piece of information to add 

 the closing </EMBED> tag is required by some browsers and causes no problem 
in others, so it is a good idea to include it 

 

the <OBJECT> tag 
Though older browsers do not support the <OBJECT> tag – making the <EMBED> tag 
(at least temporarily) more reliable – it is part of the HTML standard while the 
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<EMBED> tag is not.  Therefore, for the time being it is more reliable to use <EMBED> 
… for future planning, however, the <OBJECT> tag is the way to go. 
 

<OBJECT DATA=”Sample.mov” WIDTH=”190” HEIGHT=”256” 
 <PARAM NAME=”autoplay” VALUE=”false”> 
</OBJECT> 

 
For maximum compatibility – present and future – you can nest an <EMBED> tag within 
the <OBJECT> tag: 
 

<OBJECT DATA=”Sample.mov” WIDTH=”190” HEIGHT=”256” 
 <PARAM NAME=”autoplay” VALUE=”false”> 
 
<EMBED SRC=”Sample.mov” WIDTH=”190” HEIGHT=”256” AUTOPLAY=”FALSE” 
PLUGINSPAGE="http://www.apple.com/quicktime/download/"></EMBED> 
 
</OBJECT> 

 
[more recent versions of Internet Explorer (5.5 w/SP2 and later) require that the 
QuickTime ActiveX control be installed on the user’s computer] … using the ActiveX 
control requires the following code: 
 

<OBJECT WIDTH=”190” HEIGHT=”256” CLASSID=”clsid:02BF25D5-8C17-
4B23-BC80-D3488ABDDC6B” 
CODEBASE=http://www.apple.com/qtactivex/qtplugin.cab> 
 
<PARAM NAME=”src” VALUE=”Sample.mov”> 
 
<EMBED SRC=”Sample.mov” WIDTH=”190” HEIGHT=”256” AUTOPLAY=”FALSE” 
PLUGINSPAGE="http://www.apple.com/quicktime/download/"></EMBED> 
</OBJECT> 

 
That said … all browsers that support the <OBJECT> tag currently support <EMBED> 
too, so this all may be more trouble than it’s worth.  You could probably get by quite 
nicely using only the <EMBED> tag … QuickTime will work happily with either 
method. 
 

Using QTSRC 
[can use with QuickTime version 4 and later; to use on the internet, requires that MIME-
type for .qti, .qtif, and .pntg file extentions be appropriately mapped to “image/x-
quicktime” and “image/x-macpaint,” respectively] 
Because you never know how your users’ browsers are configured, you can never be 
certain that embedded movies will playback the way you intended, using the default 
settings.  In fact, the MIME-type for QuickTime movies can sometimes be altered by 
another installed plug-in so that it takes control by default of any QuickTime movie, 
whether it can actually view the movies or not.  It is possible, however, with a little extra 
work, to ensure that such movies are played back by Quicktime … you can specify either 
the QuickTime Player or the plug-in, if you desire.  To do this, you simply use the SRC 
parameter to point to a file type that is registered only by the QuickTime plug-in, e.g., 
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QuickTime image files (.qti or .qtif) or MacPaint image files (.pntg).  You then use the 
QTSRC parameter to point to the actual QuickTime movie you wish to play.  The 
resulting tag looks something like this: 
 

<EMBED QTSRC=”Sample.mov” WIDTH=”190” HEIGHT=”256” 
SRC=”UNeedQT5.pntg” TYPE=”image/x-macpaint” 
PLUGINSPAGE=http://www.apple.com/quicktime/download/> 

 
You can convert any image to QuickTime image or MacPaint format using 
PictureViewer (free with QuickTime). 
 

Parameters You Might Find Useful 

AUTOPLAY 
Though you were discouraged from using the AUTOPLAY function in the example 
above, there are certainly instances in which you might want a short movie to begin 
playing immediately upon loading.  You do this simply by setting the AUTOPLAY 
parameter to “TRUE” 

VOLUME 
You can control the level of your QuickTime movie’s sound playback by setting the 
VOLUME parameter.  By default, QuickTime plays audio back at full volume (100%).  
However, the VOLUME parameter allows you to set the level to any value between 0 and 
300% (loud sounds are definitely a very bad idea!) 

CONTROLLER 
It is possible to hide the controller so your user sees only the QuickTime movie without 
those distracting Play, Rewind, etc. buttons (no need to add 16 to the HEIGHT parameter 
if the controller is not visible).  Usually, hiding the controller is a very bad idea and is not 
recommended.  However, if you are one of those web designers who absolutely must 
have background sounds on a web site, this parameter provides the means.  Simply set 
the CONTROLLER parameter to “FALSE” … to hide the player altogether, also set the 
HIDDEN parameter to “TRUE” 
 

Poster Movies (HREF parameter) 
[problem with relative references – keep all related files in same folder] 
 
Creating a Poster Movie: 

1. Open the movie for which you intend to create a “poster” 
2. Go to the first frame of the movie and “Copy” (Edit→Copy or Ctrl/  + c) 
3. Open a new player (File→New Player), then “Paste” the single frame 

(Edit→Paste or Ctl/  + v) and save this movie … it will be your poster movie 
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4. Create a 1-line text file using Notepad (Windows) or SimpleText (Mac) 
containing only the following: 
A<poster.mov> T<myself> 

a. of course, you will need to replace “poster.mov” with the actual name of 
your poster movie 

5. Save the text file, then open it in QuickTime. 
6. Select All of the text movie (Ctl/  + a), copy (Ctl/  + c), and close it 
7. Open the complete movie (not the “poster” movie you created in step 3), move to 

the very end, and “paste” (Ctl/  + v), adding the text to the end of your movie as 
a new Text Track 

8. Change the name of the new Text Track 
a. Movie→Get Movie Properties 
b. choose the last Text Track from the drop-down list in the upper left corner 

of the Movie Properties dialog 
c. choose “General” from the drop-down list in the upper right 
d. click the “Change Name” button 
e. type the name: “HREFTrack” (exactly like that with mixed upper- and 

lower-case and no spaces) 
9. Turn the Text Track “off” to make it invisible 

a. Edit→Enable Tracks 
b. click on “HREFTrack” to toggle the track off 

10. Save the movie 
a. File→Save As 
b. Save as self-contained 

11. Because you want the controller to be hidden when the poster is visible and 
visible when the movie is playing, use Plug-in Helper (available on 337 server) to 
set the following parameters 

a. complete movie 
i. CONTROLLER=“true” 

ii. AUTOPLAY=“true” 
b. poster movie 

i. CONTROLLER=“false” 
12. insert the following <EMBED> tag into your web page at the location where you 

want your poster movie to appear: 
<EMBED SRC=”poster.mov” HREF=”movie.mov” TARGET=”myself” 
WIDTH=”190” HEIGHT=”256”></EMBED> 

13. load your web page into a browser window and click on your poster movie to start 
playback of the complete movie. 


